Slektsforum Slektsforum
DIS-Norge
 
 HjelpHjelp    SøkSøk     Logg InnLogg Inn  Bli medlemBli DIS medlem  engelsk
Hvordan logge på? Les her om registrering og pålogging.
Start nytt emne    
Vis forrige emne :: Vis neste emne  
Av Innlegg
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 15 Aug 2011 10:59:02    Tittel: Hva har gått galt med meldingen min? Svar med Sitat

Hei

Jeg skulle sende en melding om feil navn på en person.

Fant at jeg har felles aner med en annen person på DIS-treff som hadde registrert navnet feil.

Fikk denne meldingen.

Opplysning:
Det er ikke er det mulig å legge ved et bilde av feilmeldingen, har forsøkt flere ganger.

Jeg bruker Opera nettleser og har Windows7 64 bits, men at dette skal lage krøll kan jeg ikke forstå.


Knut


Sist endret av dn20528 den 15 Aug 2011 11:05:24, endret 1 gang
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 14 Nov 2004 12:01:32
Innlegg: 354
Bosted: ÅLESUND

InnleggSkrevet: 15 Aug 2011 11:02:02    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Hvilken melding?
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 15 Aug 2011 11:07:03    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

På Dis-treff
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 14 Nov 2004 12:01:32
Innlegg: 354
Bosted: ÅLESUND

InnleggSkrevet: 15 Aug 2011 11:12:58    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

om du ikke kan legge ved feilmeldingen kan du vell i det minste forklare den, vanskelig for oss å gi råd ellers
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 14 Nov 2004 08:48:55
Innlegg: 208
Bosted: BODØ

InnleggSkrevet: 15 Aug 2011 11:37:50    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Knut skrev:
Fikk denne meldingen.

Opplysning:
Det er ikke er det mulig å legge ved et bilde av feilmeldingen, har forsøkt flere ganger.

Jeg bruker Opera nettleser og har Windows7 64 bits, men at dette skal lage krøll kan jeg ikke forstå.


Det er ikke lett å forstå hva du har problemmer med, men jeg forsøker å gjette meg til hva alikevell.

Dersom du har forsøkt å kommentere en opplysning i DIStreff, så er det flere ting som kan gå feil. Første tips er alltid prøv med en annen nettleser. Skal du ha hjelp videre må du enten skrive ned feilmelding, eller ta kontakt slik at jeg kan se hva som står på skjermen din.
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 15 Aug 2011 11:51:18    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Teksten lyder således:

Teknisk informasjon.

Feiltype: 256

Feilbeskrivelse: You have an error in your SQL syntax; check the manual that corresponds to your MySQL
server version for the right syntax to use near "1,"distreff-
drift@disnorge.no","[DIStreff] kommenta´at line 1


URL: www.disnorge.no/distreff/msg/msg_add.php?

Feil på fil: /home/distreff/public_html/msg/include/dbconnection.plp

Deil på linje: 34

SQL-spørring: Denne teksten hopper jeg over, det er meldingen jeg ville sende pluss en hel masse forskjellige tegn.

Solution: This is a general error. It occurs when there is an error in event code or in SQL.


Du skjønner kanskje hvorfor jeg ville sende bilde av feilmeldingen, og det står "Deil på linje"



Tilføyd : Hvorfor går det ikke å legge ved bilde i dette forum?


Knut
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 16 Aug 2011 06:40:45    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Jeg venter med spenning på hva som er årsaken til mitt problem.

Rolf skrev:
Sitat:
Det er ikke lett å forstå hva du har problemmer med, men jeg forsøker å gjette meg til hva alikevell.

Dersom du har forsøkt å kommentere en opplysning i DIStreff, så er det flere ting som kan gå feil. Første tips er alltid prøv med en annen nettleser. Skal du ha hjelp videre må du enten skrive ned feilmelding, eller ta kontakt slik at jeg kan se hva som står på skjermen din.


Foreløpig har jeg ikke byttet nettleser da det kanskje er andre årsaker til vanskelighetene..

Til å begynne med kom svarene kjapt, til og med før jeg hadde rukket å skrive av feilmeldingen
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 29 Okt 2007 01:02:01
Innlegg: 1060
Bosted: OSLO

InnleggSkrevet: 16 Aug 2011 09:37:30    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Følgende filformater er det mulig å legge ved en melding her på forumet:

Archives -> Maksimum størrelse på vedlegg: 30 MB
ace gtar gz rar tar zip

Documents -> Maksimum størrelse på vedlegg: 30 MB
ai doc dot mm pdf ppt ps rtf xls

Flash Files -> Maksimum størrelse på vedlegg: 30 MB
swf

Images -> Maksimum størrelse på vedlegg: 30 MB
gif jpeg jpg png tga tif

Plain Text -> Maksimum størrelse på vedlegg: 30 MB
c cpp diz h hpp txt

Real Media -> Maksimum størrelse på vedlegg: 30 MB
rm

Streams -> Maksimum størrelse på vedlegg: 30 MB
wma

Hvorfor du ikke får umiddelbart svar på feilen din er vel at slike feilmeldinger ofte tar tid å få sjekket opp årsaken til. Tror man gjør lurt i å avvente noe, men ikke glemme å purre etter hvert. Smile

Edit: men ved testing av vedlegg i filtype .pdf og .txt ser man at det ikke går. Jeg får feilmelding om at filstørrelsen (på latterlige 4,65 kb) er for stor og må kontakte Systemansvarlig - på tross av at det oppgis at filstørrelsene ikke må overstige 30 Mb.
Prøvd i både FF og IE9.
Så for meg ser det ut til at du har rett i at det er feil.

Edit2: Jeg prøvde en .png-fil - fikk denne feilmeldingen: Beklager, maksimum grensen for vedlegg er nådd. Kontakt administrator for mer informasjon.
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 14 Nov 2004 08:48:55
Innlegg: 208
Bosted: BODØ

InnleggSkrevet: 17 Aug 2011 19:20:20    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Knut skrev:
.....
Du skjønner kanskje hvorfor jeg ville sende bilde av feilmeldingen, og det står "Deil på linje"

Tilføyd : Hvorfor går det ikke å legge ved bilde i dette forum?
Knut


Den egentlige feilen er ikke funnet, men vet hvorfor denne feilmeldingen kommer.
Av en eller annen grunn mister "vi" medlemsnummeret til den som skal få meldingen.

Selve meldingen du skrev blir lagret, men uten medlemsnr til den som skal motta data. Feilen oppstår i neste trinn når "vi" skal logge eposten i systemet... medlemsnr er blankt (og database krever tall) Tror jeg kan lage midlertidig fiks, til feil med forsvunnet medlemsnr er funnet

Det er feil i en språk fil til utviklingsprogrammet .. derfor står det "deil", noen har bommet på f og truffet d, når de oversatte til "norsk"... Skal se om jeg finner den også...

OBS denne feilen opptrer i ett mindre tall av ganger som meldinger blir skrevet. Har korrigert 5-10 meldinger av 225 meldinger


PS nederst der du skriver innlegg i slektsforum, står det filnavn. Om du har lagret bilde som en fil kan du bruke bla gjennom knapp til å finne (bilde)fil og legge det til...
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 14 Nov 2004 08:48:55
Innlegg: 208
Bosted: BODØ

InnleggSkrevet: 17 Aug 2011 19:51:45    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Rolf skrev:
Tror jeg kan lage midlertidig fiks, til feil med forsvunnet medlemsnr er funnet


Gikk desverre ikke med en kjapp fiks. Database takler ikke ingenting istedetfor 'null' ... (som er den rette verdien databasemessig sett)
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 17 Aug 2011 21:07:14    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Rolf skrev:

PS nederst der du skriver innlegg i slektsforum, står det filnavn. Om du har lagret bilde som en fil kan du bruke bla gjennom knapp til å finne (bilde)fil og legge det til...


Jeg hadde tatt et Screenshot som var lagret på min maskin, og denne filen ble valgt:
"H:\ScreenShot\ScreenShot100.jpg"

Jeg prøvde på nytt igjen nå, men filen bare forsvinner.
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 14 Nov 2004 08:48:55
Innlegg: 208
Bosted: BODØ

InnleggSkrevet: 17 Aug 2011 21:37:48    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Feilen kan omgås!

Av en eller annen grunn uteblir medlemsnr på liste som dukker opp etter søkeresultat, men den virker dersom du tar opp personen i familie visning. (Ikke bruk blyant på opplisting av alle treff, men der du ser familien til vedkommende)

Kode:
Søk på person, trykk på blå i, deretter bruk blyant


Må bare finne feilen i koden.... nå som jeg skjønner hvorfor det virker av og til!

Trolig er grunnen til av filen ikke kommer med er et først må du trykker på bla igjennom, velge fil (eller bare skriver sti/filnavn direkte)

Viktig
deretter trykke på knapp "Legg til et vedlegg"
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 18 Aug 2011 08:53:06    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Rolf skrev:
Feilen kan omgås!

Av en eller annen grunn uteblir medlemsnr på liste som dukker opp etter søkeresultat, men den virker dersom du tar opp personen i familie visning. (Ikke bruk blyant på opplisting av alle treff, men der du ser familien til vedkommende)

Kode:
Søk på person, trykk på blå i, deretter bruk blyant
"

Sjønner ikke hva du mener med denne forklaringen. Rolling Eyes



Rolf skrev:

Trolig er grunnen til av filen ikke kommer med er et først må du trykker på bla igjennom, velge fil (eller bare skriver sti/filnavn direkte)

Viktig
deretter trykke på knapp "Legg til et vedlegg"

Dettte er nettop hvordan jeg gjør det når jeg legger ved bilder, og for ordens skyld, aktuelt bilde er på 306 kb, jpg.

Tilføyd kl 1740
Jeg har gjort forsøk på å legge inn bilde i Testforum, intet bilde vises der heller.

Filnavnet forsvinner når jeg velger: Legg til et vedlegg.


Tilføyd kl 1750
I testforum vises intet innlegg, jeg ventet litt fra jeg åpnet vinduet til jeg skrev meldingen. Har jeg bltt kastet ut mens jeg var pålogget?
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 20 Sep 2011 08:02:02    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Hei

Det er nå en stund siden det har vært aktivitet på denne tråden, så jeg er spent på om det har blitt noen løsning på problemet med å legge inn bilde.

Rolf skrev:
Feilen kan omgås!

Jeg har ikke prøvd noen av disse triksene du nevner for å omgå problemet da jeg synes det blir for tuklete.
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 14 Nov 2004 08:48:55
Innlegg: 208
Bosted: BODØ

InnleggSkrevet: 20 Sep 2011 08:11:13    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Knut skrev:
Det er nå en stund siden det har vært aktivitet på denne tråden, så jeg er spent på om det har blitt noen løsning på problemet med å legge inn bilde.


Tror vi må skille snørr fra barter her. Skrev opprinnelig om hvordan unngå problem i DIStreff. Feilen skal forøvrig være fikset for lenge siden..

Så i en bisetning kommenterte jeg det faktum at du ikke kunne legge inn bilde her i forumet, det er en helt annen sak. Om jeg har misforstått noe så beklager jeg forvirringen.

A) Skal du legge inn bilde inn her i forumet, eller i meldingen i distreff?
B) Hva er uløst av dine spørsmål egentlig?
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 20 Sep 2011 11:55:28    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Saken er vel at det gjelder både snørr og barter.

Hvis vi starter med snørra: A)
I mitt åpningsinnlegg (i dette forum), hvor jeg forsøkte å legge ved bilde/SreenShot av feilmeldingen, men bilde bare forsvant.
Her var problemet å legge inn bilde.

Om å legge inn bilde så gjorde Henning Andersen noen forsøk, og han konkluderte slik: Så for meg ser det ut til at du har rett i at det er feil.


Så til barten: B)
Dette dreide seg om en melding jeg skulle sende til en annen person hvor vi hadde en felles ane.
Meldingen ble tydeligvis ikke sendt, siden jeg fikk feilmeldingen.( Av denne feilmeldingen tok jeg et ScreenShot).
Her var problemet at meldingen ikke ble sendt.


Hvis jeg har forklart meg mangelfullt så beklager jeg det, men det blir vanskelig når jeg sender melding om en feil, oppstått i et forum, som etterfølges av en feil i et annet forum.
Hvor forklaringen på feilen i første forum forsvinner som en feil i det annet forum

Jeg ventet på en tilbakemelding på mitt siste innlegg, og var ikke klar over at saken var løst.

Derfor har jeg ikke forsøkt, hverken å legge inn bilde, eller sende melding i Dis-treff.
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn
Site Admin


Ble registrert: 10 Okt 2004 05:39:42
Innlegg: 1072
Bosted: NESØYA

InnleggSkrevet: 20 Sep 2011 12:17:34    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Hei Knut Helge,

hvis du fortsatt erfarer problemer med å legge inn bilder i innlegg i Slektsforum så gi oss gjerne en melding her (" Informasjon om Slektsforum"), så skal vi få sett på saken. Jeg så ikke dette problemet før nå
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 26 Aug 2006 08:04:57
Innlegg: 222
Bosted: HØNEFOSS

InnleggSkrevet: 20 Sep 2011 13:51:58    Tittel: Re: Hva har gått galt med meldingen min? Svar med Sitat

Jeg har gitt svar til Jan, og der vises bilde.

Da legger jeg inn det samme bilde her, vises bilde, er alt vel.
Da forstår jeg det slik at mine problemer i Dis-treff også er løst.

Da takker jeg for innsatsen.
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Vis Innlegg fra:   
Start nytt emne Alle klokkeslett er CET (Europa)
Side 1 av 1
 
Gå til:  
Du kan ikke starte nye emner i dette forumet
Du kan ikke svare på emner i dette forumet
Du kan ikke endre dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp filer til dette forumet
Du kan ikke laste ned filer fra dette forumet


Powered by phpBB 2.0.14 © 2001, 2002 phpBB Group