Slektsforum Slektsforum
Slekt og Data
 
 HjelpHjelp    SøkSøk     Logg InnLogg Inn  Bli medlemBli DIS medlem  engelsk
Hvordan logge på? Les her om registrering og pålogging.
Start nytt emne    
Vis forrige emne :: Vis neste emne  
Av Innlegg
Skjult navn



Ble registrert: 10 Des 2004 11:15:36
Innlegg: 2612
Bosted: REKDAL

InnleggSkrevet: 24 Apr 2017 08:20:31    Tittel: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Lurer på om det bare er hos meg det har blitt krull?

Tidligere så var brukernavn og passord lagret. Nå må jeg skrive dette hver gang jeg logger inn.
Kan ikke tro at det er noe med innstillingene mine på PC-en for det fungerer på andre sider jeg må logge inn.

Så logger jeg inn med brukernavn og passord, men er fortsatt ikke logget inn. Prøver en gang til og da står rette informasjon i ruta og jeg logger inn med et klikk.
Når jeg så går til "nye emner siden sist innlogget" så er denne blank. Det kan jo tyde på at jeg på en måte har vært innlogget ved første forsøk.

Har lagt merke til litt kluss med sidene i det siste. Regner med at det skyldes arbeid med å gjøre sidene bedre. En kanskje ubetydelig men underlig detalj er at ny logo (oppe venstre hjørne) vises noen ganger, men plutselig så dukker den gamle DIS-logoen opp. Den nye er kanskje ikke lagt inn over alt?

Ser mange lurer på hva som er feil. I dag er det jo en veldig informasjonstrøm på Facebook og der spør en etter hva som er galt. Folk er utålmodig. Spesielt mange som bruker "Gravminner" ser jeg får det ikke til. Vi som medlemmer eller sterkt engasjert på slektsforum har ingen informasjon å gi.

Hva med litt bedre informasjon når sider er nede, spesielt om dette skyldes vedlikehold.
Digitalarkivets "Brukerforum" burde være en god kanal til dette. NSF er flinke til å drive informasjon der. Men Slekt og Data har vel også en fb.side hvor en kan komme med opplysninger og forklaringer på at ting ligger nede. Vi er en stor organisasjon med mange tusen medlemmer, da forventer en litt mer.
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 24 Mar 2010 02:38:30
Innlegg: 1959
Bosted: VESTMARKA

InnleggSkrevet: 24 Apr 2017 11:48:34    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Hadde samme tullet sist uke, med "ny" logo og ikke pålogget, men etter å ha lagt inn brukernavn og passord på nytt blei det etterhvert i orden.

Ikke på langt nær alle er på facebook, og ja, informasjon er alt for dårlig. Sad
Medlemskapet koster såpass...
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 10 Des 2004 11:15:36
Innlegg: 2612
Bosted: REKDAL

InnleggSkrevet: 27 Apr 2017 08:02:33    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Her er det fortsatt slik at om jeg har lagt ned nettleseren og starter på nytt så skjer følgende:

Innloggingsboksen er blank, jeg skriver inn brukernavn og passord og enter, jeg ser ikke ut til å være innlogget og prøver logg inn, der ligger nå brukernavn og passord og med et klikk så er jeg innlogget. Jeg klikker så på emner siden sist innlogget og den siden er blank. Jeg må bruke eksempelvis "emner siste døgn" for å se aktiviteten.

Skjønner at jeg må være den eneste med dette problemet siden ingen gir uttrykk for noe annet.

Noen som kan svare på hva som er feil med meg/mitt datautstyr?
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 29 Mai 2016 12:36:13
Innlegg: 687
Bosted: DRØBAK

InnleggSkrevet: 27 Apr 2017 08:41:16    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Jeg bruker stort sett Safari på iPad og der må jeg skrive inn brukernavn og passord nesten hver gang, mens fra PC'en hvor jeg bruker Firefox som nettleser husker den detaljene så jeg bare trenger å klikke OK for å logge inn hvis jeg har restartet PC'en.
Denne forskjellen gjelder bare Slektsforum, for andre nettsteder jeg logger meg inn (nettaviser etc) huskes av begge nettleserplattformene.

Jeg opplevde også mystisk tull sist uke at jeg ble bedt om å logge meg inn, men da jeg gikk inn i Slektsforum så var jeg fortsatt logget inn, akkurat som du beskriver.

Hilsen
Matthias
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 26 Jun 2014 07:13:20
Innlegg: 1133
Bosted: KOLBEINSVIK

InnleggSkrevet: 27 Apr 2017 08:51:05    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

jeg har hatt de samme problemene med å logge meg inn, logget meg inn på forsiden men når jeg f.eks skulle svare på en tråd var jeg fortsatt utlogget.
etter flere forsøk krysset jeg av i ruten for husk passord, etter det har jeg fått logget meg inn på vanlig måte som før.
nettleser opera
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 10 Des 2004 11:15:36
Innlegg: 2612
Bosted: REKDAL

InnleggSkrevet: 27 Apr 2017 10:45:20    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Får det fortsatt ikke til, kan vel være noe med virusprogram og innstillinger, "Cromen" sier at passordet for DIS er lagret Rolling Eyes

Jeg gir opp, har annet å bruke tiden på Very Happy
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 12 Aug 2010 12:20:04
Innlegg: 2354
Bosted: FJERDINGBY

InnleggSkrevet: 27 Apr 2017 11:15:22    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Helge. Smile
Chrome har gjordt noen forandringer. Man kan f.eks ikke lese PDF filer direkte lengere.
Kanskje detter også gjelder passord?
Eller bruker du CCleaner eller lignende program og haket av i boksen for å slette passord?

Men det finnes en løsning. Chrome har mange tilleggsprogrammer.
Last ned "Last Pass".

Du kan lese om det og flere nyttige programmer her.
http://vg.no/annonsorinnhold/smart/komplett/280-dette-er-chrome-utvide lsene-du-ikke-visste-du-trengte
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 10 Des 2004 11:15:36
Innlegg: 2612
Bosted: REKDAL

InnleggSkrevet: 27 Apr 2017 23:33:17    Tittel: Re: Pålogging i slektsforum - manglende informasjon. Svar med Sitat

Takk for gode råd Leif Bjørn.

Får prøve og eksperimentere litt Smile
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Vis Innlegg fra:   
Start nytt emne Alle klokkeslett er EET (Europa)
Side 1 av 1
 
Gå til:  
Du kan ikke starte nye emner i dette forumet
Du kan ikke svare på emner i dette forumet
Du kan ikke endre dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp filer til dette forumet
Du kan ikke laste ned filer fra dette forumet


Powered by phpBB 2.0.14 © 2001, 2002 phpBB Group