Slektsforum Slektsforum
Slekt og Data
 
 HjelpHjelp    SøkSøk     Logg InnLogg Inn  Bli medlemBli DIS medlem  engelsk
Hvordan logge på? Les her om registrering og pålogging.
Start nytt emne    
Vis forrige emne :: Vis neste emne  
Av Innlegg
Skjult navn



Ble registrert: 30 Apr 2014 06:50:21
Innlegg: 1819
Bosted: TOLVSRØD

InnleggSkrevet: 22 Jul 2020 13:43:06    Tittel: Til ansvarlig dataperson i disnorge Svar med Sitat

Jeg bruker Win10 og får nå beskjed om at disnorge.no/slektsforum ikke lenger er sikker. Se meldingen jeg fikk opp:

"Tilkoblingen som ble brukt til å laste inn dette nettstedet, brukte TLS 1.0 eller TLS 1.1, som er foreldet og kommer til å bli slått av i fremtiden. Når det er slått av, blir brukerne hindret i å laste inn dette nettstedet. Tjeneren bør slå på TLS 1.2 eller nyere."

Deretter fikk jeg ikke koplet meg inn på siden, automatisk. Måtte taste inn Brukernavn og passord, men dette ble heller ikke godkjent, før jeg koplet meg videre med "usikker" tilkopling.

Administrator bør sjekke opp dette snarest.

Ulf S
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn
Site Admin


Ble registrert: 14 Nov 2004 02:48:54
Innlegg: 421
Bosted: HOLMESTRAND

InnleggSkrevet: 27 Jul 2020 11:08:58    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Hei,

Vi har en helt ny versjon av Slektsforum mer eller mindre klar som skal installeres på en av våre nye servere under domenet slektogdata.no. Her kjøres de nyeste sertifikatene.
Jeg håper og tror at vi kunne snakker om noen få uker her. Vi må bare få folk hjem fra ferie først og få gjort en liten tilpasning.
Til Toppen
Vis Medlemmets Profil Send Privat Melding Besøk Medlemmets Nettside
Skjult navn



Ble registrert: 30 Apr 2014 06:50:21
Innlegg: 1819
Bosted: TOLVSRØD

InnleggSkrevet: 27 Jul 2020 14:20:48    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Hei

Dette var gode nyheter.
Får håpe at folk blir ferdig med ferien om ikke så lenge. Smile Very Happy

Ulf S
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 07 Mar 2006 06:25:56
Innlegg: 814
Bosted: ÅLESUND

InnleggSkrevet: 03 Sep 2020 20:44:08    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Etter stadig å få rød varseltrekant og tekst IKKE SIKRET med rød skrift når eg går inn på Slektsforum, begynner eg no å bli nokså frustrert.
ER DET IKKJE RÅD Å FÅ INN KOMPETENTE FOLK SOM KAN ORDNE DETTE?
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 10 Jan 2011 04:05:43
Innlegg: 1087
Bosted: OSLO

InnleggSkrevet: 04 Sep 2020 00:01:00    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Det er jo mulig at det bare er dere to som opplever dette? Eller er dette en generell situasjon for alle brukere av Win10? Det er da sannsynligvis Microsoft som har lagt inn et varslingssystem som dere ikke har slått av. Jeg bruker Linux, og merker ikke noe til den situasjonen dere beskriver. Vennligst hold en vennlig tone overfor de som drifter systemet, det å underkjenne en kompetanse er ikke særlig høflig.
Tillegg: Forøvrig logger jeg meg inn hver gang jeg besøker forumet, og sørger for at bufferet (.cache) tømmes når jeg lukker nettleseren etter et besøk her.
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 06 Jan 2005 11:48:33
Innlegg: 3177
Bosted: STJØRDAL

InnleggSkrevet: 04 Sep 2020 01:31:50    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Jeg har Windows 10 og samme problemet, men kommer meg inn når jeg går på "avansert". Blir at jeg bruker forumet mye mindre på grunn av dette
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 07 Mar 2006 06:25:56
Innlegg: 814
Bosted: ÅLESUND

InnleggSkrevet: 04 Sep 2020 10:02:59    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Denne meldinga har eg fått no i 3-4 mnd:

Din tilkobling er ikke sikker
Dette nettstedet bruker en foreldet sikkerhetskonfigurasjon som kan avsløre personopplysninger når de sendes til dette nettstedet (for eksempel passord, meldinger eller kreditt kort).
NET::ERR_SSL_OBSOLETE_VERSION
Tilkoblingen som brukes til å laste inn dette området, er TLS 1.0 eller TLS 1.1, som er utdaterte og som vil bli deaktivert i fremtiden. Når disse er deaktiverte, kan du ikke laste inn området. Serveren skal bruke TLS 1.2 eller nyere.


Det er kanskje etter ei eller anna sikkerhetsoppdatering i Win 10 dette har kome. Eg har ingen kompetanse til å løyse problemet, men tør nesten ikkje gå inn på sida. Håper det vert ei løysing.
Det er einaste nettstaden eg opplever dette. Ikkje meininga å vere ufin, men frustrasjonen er stor!
Helsing frå eit medlem sidan midten av 1990-talet.
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 29 Mai 2016 12:36:13
Innlegg: 4084
Bosted: DRØBAK

InnleggSkrevet: 04 Sep 2020 10:27:15    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Så lenge du ikke oppgir sensiv informasjon når du er inne på sidene tror jeg ikke det der noen reell fare.
Det verste som kan skje er vel at noen får tak i innloggingspassoret ditt og poster innlegg i ditt navn med f.eks. reklame eller upassende innhold. Jeg kjenner ingen eksempler på at noen har blitt rammet av det hittil. Noen må jo komme på ideen å gjøre det og samtidig ha kompetansen å gjennomføre det. Vi får håpe den varslede oppdateringen skjer før det blir aktuelt.
Vi hører jo at sikkerhetsbrudd skjer på langt sikrere nettsteder enn slektsforum, så kanskje er det en fordel at vi befinner oss på det "grå" (utdaterte) internettet med liten interesse fra miljøer med uredelige hensikter.

Jeg bruker selv stort sett nettleseren Safari fra siste iOS versjon, og får ingen spesielle faremeldinger, bortsett fra at det har vært økende forekomst av nedetid i det siste.

Hilsen
Matthias
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Skjult navn



Ble registrert: 10 Jan 2011 04:05:43
Innlegg: 1087
Bosted: OSLO

InnleggSkrevet: 04 Sep 2020 19:18:02    Tittel: Re: Til ansvarlig dataperson i disnorge Svar med Sitat

Nå ble det jo tidligere opplyst at disse sidene hvor det står http i adresselinja, istedenfor https, er uten betydning fordi forumets servere ligger på neste nivå servere som ligger på en beskyttet adresse.
Anne Lise skrev:
Jeg har Windows 10 og samme problemet, men kommer meg inn når jeg går på "avansert".
Det kan vel tyde på at dette kan være et problem knyttet til instillinger i Win10 eller i nettleseren som benyttes - som forøvrig ingen av dere har opplyst om, kanskje en ekspert på Windows kan kommentere dette?
Til Toppen
Vis Medlemmets Profil Send Privat Melding
Vis Innlegg fra:   
Start nytt emne Alle klokkeslett er EET (Europa)
Side 1 av 1
 
Gå til:  
Du kan ikke starte nye emner i dette forumet
Du kan ikke svare på emner i dette forumet
Du kan ikke endre dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp filer til dette forumet
Du kan ikke laste ned filer fra dette forumet


Powered by phpBB 2.0.14 © 2001, 2002 phpBB Group